Archive for April, 2009

Sweet Baby D

April 27, 2009

I had the pleasure of hanging out with Baby Daniel today, all of 10 days old new. He was a dream to work with. Mom and Dad are great friends of ours, so it was nice to catch up and hang out with them too.

Here are a few of my favorites from the session

 

 

_mg_3523

 

 

_mg_3419_mg_3390

 

 

_mg_3485_mg_3512bw

 

_mg_3495bw_mg_3389

Share and Enjoy:

Jenn: Pretty! Love love love that last one.

Amy: Adorable! Just love the bowl and the tattoo shot. You just nailed the "pose". Great shots!

oneshotbeyond: oh...how precious and sweet these all are!

Hugo: I'm really loivng the theme/design of your weblog. Do you ever run into any internet browser compatibility problems? A few of my blog audience have complained about my site not operating correctly in Explorer but looks great in Firefox. Do you have any solutions to help fix this issue?

ig: Please let me know if you're looking for a article writer for your weblog. You have some really good posts and I feel I would be a good asset. If you ever want to take some of the load off, I'd love to write some material for your blog in exchange for a link back to mine. Please shoot me an e-mail if interested. Kudos!

I had the pleasure of meeting Molly yesterday, at all of 6 days old. She is absolutely perfect!

I have been wanting to try this shot for some time now, and mom was more than willing to allow me to : )

blog5

 

Here are a few more of my favorites from the session!

blog4

 

blog3

Love the little smirk here : )

blog2

 

blog1

Share and Enjoy:

patrice Nelson: Love these - the second is my fav.

Becki: The first is amazing, I love it!

oneshotbeyond: The 1st and 2nd are to die for!!!

Sisters {Claremont Children’s Photographer} « valerieackermanphotography.com: [...] her family yesterday. Molly was the winner of my Facebook baby contest I held last month. I did her newborn pictures last April and haven’t seen her since. I couldn’t believe how much she has grown.  She [...]

Tabakabiloiv: I have an ezrun 35A/3800kv combo that cogs even at higher spdees, and only at full throttle.. any ideas what it could be?I can run it at 15mph, hit full throttle and it just stutters and hardly picks up speed. If I slowly pull the trottle, it runs really well and tops 30mph like it should.Ruled out the battery, it works even with a hotter motor, so thats ok and powerful enough. Also checked my soldering on the deans plug, and it was good as well.Ever come across a similar problem?